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WW2 DVD CASE 
Part 1 – Fighter Aircraft 

Part 2 -  DVD Cover 

Part 1 – Fighter Aircraft 

In this Final we will be using some indispensable techniques to use for any type of photo-
manipulation. We will be doing this by taking a photograph of a model plane and editing it to 
look like a photograph of a WW2 spitfire which has just been shot down and is on fire. The 
techniques used here are the same for any type of 'destruction' photo-manipulation. 
Remember – you don’t have to follow the instructions exactly – feel free to use your 
own techniques (and even graphics) to achieve the same result (the spitfire needs to 
have the background removed). Ctrl click on the thumbnail above to see a full size 
image. 

Here’s a preview: 
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Step 1 
Create a new document with dimensions; 550x400px then paste this image into your 
document and scale and move it until you're happy with it then change the blend mode of 
this layer to Multiply.  

 

Step 2 
We are going to add some noise to the plane because at the moment it looks a bit too clean 
and unrealistic. Create a new layer above the plane then go Filter>Noise>Add Noise and 
use a value of 50% and check uniform and monochromatic. 
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Step 3 
Set this layer to 40% opacity and change the blend mode to soft light then Alt+click between 
the noise layer and the plane in the layers panel to add a clipping mask. 

 

Step 4 
Since this is an image of a model plane then the propellers are obviously not moving so 
we're going to make them move in Photoshop; to do this we first have to make a copy of the 
plane then extract the propeller. First hold Alt and drag the plane layer above the noise 
layer, this will duplicate the layer but not break the clipping mask. Now hide the original 
plane layer then select the new plane layer and add a layer mask by pressing the layer 
mask button in the bottom of the layers panel. Now select the brush tool and choose a hard 
round brush, change the foreground color to black and start painting around the propeller; 
the parts that you paint on will be hidden. GO round the propeller and change the size of the 
brush regularly to suit the part you are working on. Keep at it until you have something like 
this and don't worry about being accurate here it won’t really matter as long you have the 
basic shape. 
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Step 5 
Duplicate this layer then right click on the layer mask and select 'Apply Layer Mask'. Select 
the smudge tool and choose a brush with 0% hardness and a size of about 60px then 
change the strength to 50%. None blade at a time, just drag from the blade anti-clockwise 
slightly a few times to give the smudged effect shown below. 
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Step 6 
Repeat step 5 but this time drag out a bit further then change the opacity of this layer to 

50%.  

Step 7 
We're going to make it look even more like its spinning as well as adding some smoke at 
the same time. Create a new layer then select the brush tool and with a 0% hardness brush 
with a diameter of about 10px draw two rough circles one in black and one in the same 

color as the tip of the blades.  

Step 8  
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We now need to blur this so go Filter>Blur>Gaussian Blur and use a value of 20px and you 

should get something similar to this.  

Step 9 
We'll take a look at where we've got to so far, we've added the noise first to make it look a 
bit dirtier then we isolated the propeller and smudged it to look like its moving. Isolating 
parts of an image is a really important technique to start using as you'll often need to edit 
parts of a stock image and it's often much easier to isolate the parts whether you want to 
blur the part, alter some colors or change the shape and size of it. Lastly we just used a 
quick and simple way to add some more motion by quickly drawing a circle then heavily 
blurring it. Now just turn the visibility of the original plane back on and you should have 
something looking like this. 

 

Step 10 
In the next few steps we will be adding some burn marks, flame and smoke so we need a 
really good stock image to use for this. The one I use all the time for this kind of thing can 
be found in the folder. I've shown what it looks like below and you'll notice that it's perfect 
for this kind of thing; it has flames, burn marks, smoke and even bits of debris. First paste 
this image into your document and scale it down to roughly your document size.  
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Step 11 
Basically now we're going to copy part of this image onto the side of the plane, the easiest 
way to do this is to first duplicate the layer with the van in it then hide the original van layer. 
Now either use the eraser tool or the lasso tool to remove all except the front corner of the 
van with burn marks, just do this roughly then rotate and scale this layer and place it over 
the plane like so, I used a soft eraser brush just to remove the hard edges. 

 

Step 12 
Now click the layer mask button in the layers panel to add a mask to this layer. Now select 
the brush tool and choose a soft round brush then change the foreground color to black 
then in the main toolbar change the opacity to 20%. We want to get rid of most of the flames 
here so do this by brushing over them (make sure you are working on the mask not the 
layer). As well as brushing over the flames we also want to hide some parts that are a bit 
too harsh or generally don't look right.  
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Step 13 
You'll have noticed that some parts of this layer run over the wing or outside the plane, to fix 
this you have to change the brush to about 85% hardness and opacity of 100% then brush 
over the wings and around the plane. Use the image below for reference. 
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Step 14 
We're going to add in some smoke now so create a new layer then select the brush tool and 
choose a 50px round brush with 0% hardness and opacity of 10%. With the foreground 
color set to black, brush some smoke onto this layer; the best way to do this is to click 
continually rather than dragging. Try and get something that resembles the image below.  

 

Step 15 
Now we're going to make it look like the tail is burning and we are going to do this in the 
same way as we did to put the burn marks on the plane. First duplicate the van layer again 
and drag the duplicated layer to the top of the layer stack then get rid of the parts you don't 
want. Then place this layer over the wing, it doesn't matter what part of the image you use 
as long as it looks like burning metal. 
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Step 16 
Now add a layer mask then with a hard black brush at full opacity, hide the parts that go 
outside the wing so this layer should now be the same shape as the wing. Next change the 
blend mode to hard light - you can experiment with some other blend modes if you want 
here. 

 

Step 17 
Now to actually add the flame, again we do this in the same way so duplicate the van layer, 
drag it to the top of the layer stack then find a good flame (I liked the one just above the tire) 
then hide some of the other parts and soften the edges. Now rotate and scale it to get the 
flame in the right position like so. 
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Step 18 
Add a layer mask to this layer then with a soft brush at varying opacities hide all the parts 
except the flame and also brush away parts of the flame to shape it slightly. Lastly, with a 
hard round brush at full opacity, brush over the wing so the flame doesn't look like it comes 
in front of the wing. Make sure the edges of the flames aren't too hard or it will look 
unrealistic. 

 

Step 19 
I wanted add a flame coming from the propeller; this had to be less visible as I figured the 
propeller would probably dissipate the flame. You should be able to work out how to do this 
but I'll go over how I did it. First duplicate the flame layer then drag it above the propeller 
then go Edit>Transform>Warp and shape the flame a bit like so. Note that I've hidden the 
back flame in the images below just so you can see this flame more clearly. 
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Step 20 
Add a layer mask and soften this flame a lot by brushing over it with a soft black brush at a 
medium opacity until you get something similar to the image below. 

 

Step 21 
That's as far as I'm going to take you but there's a lot further you can go, a few ideas to try 
would be to make it look like one of the blades are on fire or to add some falling debris or 
even break one of the wings.  
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Step 22 
The last thing I did was to add a simple background this can be any image of a sky, 
however the image has to be fairly light because we have the plane layer set at overlay, this 
was so we didn't need to remove the white background from it but it does limit us to placing 
the plane over a light background. If you want to use this on a darker background then you 
would have to extract the plane which isn't all that hard as it is on a white background 
anyway. Hopefully you had fun setting things on fire and generally destroying stuff. 
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Part 2 – DVD Cover 

In this section we will be taking few different stock images and put them together with some 
text to make a movie poster/DVD cover design The first part of this Final worked on 
destroying a plane – so you will use that image as well. 

Here’s a preview of the finished result: 

 

Step 1 
Create a new document with dimensions; 1000x1415px then it into your document and 
scale it to fit the full page. 
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Step 2 
We're going to add a bit of disruption in the water so copy this image then paste it into your 
document; then go Image>Adjustments>Desaturate then just scale an move the image until 
you have something that resembles the image shown below. 
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Step 3 
Change the blend mode of this layer to overlay. 
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Step 4 
Obviously we don't want the people’s heads showing at the front and we want the sky and 
water to blend in. First add a layer mask to the layer with the explosion on it by clicking the 
layer mask button at the bottom of the layers panel. Select the brush tool and choose a 
125px soft round brush then set the brush opacity to 20% in the main toolbar. Make sure 
the foreground color is set as black and the layer mask is selected. Now just brush around 
the parts that you want to hide so brush over the edges of the image first to soften them 
then over the people and brush over the water a bit to get it to blend. Keep brushing until 
you get something similar to the image below, if you feel you've brushed to much then just 
change the foreground color to white then that should unhide the parts that you now brush 
over. 



 18  

 

 

Step 5 
Next, copy the layers from the fighter plane straight into this document; if you have both 
documents open then you can just select all the layers from the plane document (except the 
background) and drag them into this document. Just scale and position it until you get 
something that you like. 
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Step 6 
Now change the blend mode of the plane layer to multiply, if you followed the previous 
tutorial you may have already done this. 
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Step 7 
Change the foreground color to black then select the gradient tool then click the drop down 
arrow in the main toolbar and select the second gradient which should go from transparent 
to opaque black, if not then just make a custom gradient like this. Make sure the gradient 
type is set at linear then hold Shift and drag from the bottom of the document up to about 
the middle of the wing and you should get something like the image below. 
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Step 8 
Change the blend mode of this layer to soft light. 
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Step 9 
Duplicate this layer and change the opacity to 75% and the blend mode to multiply. I did it in 
this way so I can have the image fade to black at the bottom but still preserve the color 
saturation of the image; this is a good one to remember. I darkened the bottom of the image 
for two reasons; firstly to draw the focus away from the dock which stood out too much and 
secondly so I place my text here and it will stand out. 
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Step 10 
We're going to go for a really cliché font - Trajan; used on more than half of all movie 
posters since 2000. Trajan is overused but we're going to use it here because we're not 
aiming for originality anyway. Select the type tool then click somewhere in the document 
then type 'the' and change the size to 40pt, the font to Trajan/Trajan Pro and the color to 
white. Now move the text to just below the guy like in the image below. 
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Step 11 
Now select the type tool again and click in the document then type 'PlanE' (note the 
uppercase/lowercase characters) and change the size to 180pt, I also changed the size of 
the 'E' to 170pt as it looked too big. The last thing that you need to do is to change the 
tracking (horizontal character spacing) of some of the letters to even it out. DO this by going 
Window>Character and highlighting one letter at a time and changing the tracking until it 
looks balanced and 'symmetrical'. Now move it to where it looks good. 
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Step 12 
Right click on the plane text layer and go to blending options and add a drop shadow and 
an inner bevel using the settings shown below. 
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Step 13 
We want to add some soft vignetting now, which means darkening the edges of the image. 
You could do this with a gradient but here we're going to brush it on because we don't want 
it symmetrical and you have more control if you do it this way. So first create a new layer 
then grab a soft round brush with a size of about 150px and opacity of about 10% then set 
the foreground color to black. Now just brush round the top corners (the bottom ones are 
dark enough) make sure you don't brush over the plane and keep doing this until your 
image resembles the one shown below. 
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Step 14 
Most movie posters contain some credits and most of them use extremely compressed 
type. Basically here what you want to do is to type in your text and center justify it, it doesn't 
really matter what font you are using but set the color to something like #39362d. Now to 
compress it go Window>Character to bring up the character editor again then highlight the 
text and adjust the character width as shown in the image below. 
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Step 15 
Now add some more text, I added the names of some actors at the top and a website at the 
bottom and just kept it pretty simple. You can pull up the text from Movie Poster 1 if you’d 
rather do that. 
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Step 16 
I felt the image was a bit cold at this point so to fix this I added a curves adjustment layer by 
clicking the button at the bottom of the layers panel. Next just go through each channel and 
alter the curves slightly, the main thing I did was to lower the amount of blue in the image. 
Try to get your curves looking like the image shown below. 
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Step 17 
I also felt the flames were not bright enough so I fixed this in two steps. First add a levels 
adjustment layer and drag the black slider in to about 35 and the white slider in to about 
225; this will brighten our image a bit as well as raise the saturation. 
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Step 18 
You'll notice that the flames look awesome now but the rest of the image is a bit off so we're 
now going to mask off the adjustment layer. This time hold Alt and click on the layer mask 
button in the layers panel and this will create a layer mask and fill it black so this adjustment 
layer is fully hidden now. Select the brush tool and choose a 30px soft round brush with an 
opacity of about 20% then set the foreground color to white. Now select the layer mask and 
just paint over the flames a few times and you will notice that when you paint over them 
they will become brighter as what we are doing is unhiding the adjustment layer in these 
parts. 



 33  

 

 

Conclusion 
To finish this Final off I thought I'd point you to a great PSD file of a DVD case, you can 
open it from the folder. What I did was saved my image as a jpeg then pasted the jpeg 
image into the DVD case document (DVDPlasticCase.psd) on the layer called Sample and 
this shows you roughly how the cover will look. It's the kind of thing that would be useful if 
you were to present a DVD cover design to a client. You can see what mine looked like 
below. I’ve included a wood texture for you to backdrop your finished result on, or you can 
stick with the backdrop on the PSD – or find something of your own choosing. Please save 
as both PSD and final JPG. 



 34  

 

Final Image 
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